Author Topic: [SOLVED Avast Anti-Virus] Update 2.6 Doesn't load  (Read 6791 times)

Ares

  • Peasant
  • *
  • Posts: 1
    • View Profile
Re: [SOLVED] Update 2.6 Doesn't load
« Reply #15 on: December 05, 2015, 08:03:11 pm »
Thank you guys! I also had this problem over the last two days and have Avast antivirus.  I was able to add C:\Users\{username}\AppData\Local\AtulosPremier\csao.exe to my exclusion list in Avast and Atulos is working again.   :)

Camm

  • Global Moderator
  • Lord of Atulos
  • *****
  • Posts: 133
    • View Profile
Re: [SOLVED Avast Anti-Virus] Update 2.6 Doesn't load
« Reply #16 on: December 07, 2015, 02:41:29 am »
Thanks Gav and Ares. I have submitted a false positive report to Avast.

Angelus

  • Knight
  • ****
  • Posts: 68
    • View Profile
Re: [SOLVED Avast Anti-Virus] Update 2.6 Doesn't load
« Reply #17 on: December 07, 2015, 06:03:19 am »
Hi all,
I have set this topic as a sticky as I have no doubt it will benefit new players and old players alike,
Especially with relaunch
If you are able to lay down without holding on.... then you are most likely sober :)

Mad

  • Lord of Atulos
  • *****
  • Posts: 99
    • View Profile
    • My pro website
Re: [SOLVED Avast Anti-Virus] Update 2.6 Doesn't load
« Reply #18 on: February 23, 2016, 02:35:35 pm »
Good news, as I think many Windows users have Avast installed.
Had to be fixed.
Don't believe the hype

Camm

  • Global Moderator
  • Lord of Atulos
  • *****
  • Posts: 133
    • View Profile
Re: [SOLVED Avast Anti-Virus] Update 2.6 Doesn't load
« Reply #19 on: February 23, 2016, 02:57:04 pm »
Yes, we have just recently has the lastest versions of all Atulos files submitted and processed by both Avast and Norton Antivirus, to ensure they don't cause false positives.